Friday, December 15, 2006

8 comments:

MaLer said...

Seems that won't run on localized Windows XP :(. Any way how to help you to check what's wrong?

Anonymous said...

Great software. Looking forward to the next update!

Anonymous said...

When I launch progrsam I get window that says "Mactracker requires Microsoft Windows 2000, XP, Vista, or Server 2003. Please upgrade your system software".
I am running Vista on a Mac via BootCamp.
Any idea what the problem or solution is?
Thanks

Anonymous said...

Great work, thanks a lot! With this Software you helped so many people.

I hope you are doing well?

After the recent Hardware-Updates at the Apple MacBooks, I was wondering if you need some help for an Update of the MacTracker-Database.

I'm using Mactracker 4.0.7 (v119) for MS Windows XP and my Installation of your mactracker-Software can't update his installed Database from December 2006.

iamdigitalman said...

I get the same error here. Running Windows XP SP2, and every once in a while, I get that, and after that error, when I relaunch it, it works fine. odd.

Anonymous said...

Great Program! There is only one problem: I am running Windows XP SP2, and windows media player can't play the sound files because it doesn't recognize "m4a." Changing them to mp3 or wma doesn't help either. Can you help me? Thanks!

Anonymous said...

Same error: "Mactracker requires Microsoft Windows 2000, XP, Vista, or Server 2003. Please upgrade your system software".
Vista CZ here.

Ian Page said...

The latest release
should resolve the launch difficulties.