Monday, November 05, 2007

Mactracker + Leopard

Just a quick note with regards to Mactracker's Leopard compatibility. Version 4.3.1 works just fine under Leopard. If you do run into any issues don't hesitate to drop me an email.

3 comments:

Anonymous said...

Would you ever consider putting some osx86 config as a sort of Mac with the heading "Unofficial" ?

Ian Page said...

Do you mean generic PCs that have Mac OS X installed? Aside from the legal aspects, all the possible configurations would make it nearly impossible to keep up-to-date. So the short answer would be no.

Anonymous said...

can you please add recent MacBook + MacBook Pro.

tia.