Thursday, November 04, 2010

4 comments:

niclet said...

Hi, can I say that you make an excellent work!

I wonder if I can add a suggestion: in the Mac version of Mactracker, I have a lot of notes depending of devices I repaired, etc. It would be so great if theses note could be "synced" with the iOS version. Just locally (as Billing do for example - http://www.marketcircle.com/billings/) or in the Cloud (like OmniFocus does - http://www.omnigroup.com/products/omnifocus/).

Also, your database could also be pass this way from an app to the other maybe permitting you to only "publish" it once.

An idea like that... I'm sure you did thought about it, isn't it?

What do you think ?

Thanks again.

Anonymous said...

Love both versions (Desktop and IOS apps). This has been a great tool to use for managing mac inventories at my job.

Joy! The IOS version is not only up-to-date, but it's ahead of the desktop app.

One request: The IOS version omits some information that the desktop version has. For example, for laptops the IOS version does not include trackpad or keyboard info, while the desktop version does. Some of those little fiddly details come in handy, so it would be nice to have them on the handheld version in a future release, if it's not too much trouble.

Thanks for creating such a useful tool (and making it free)! I was happy to send a donation.

moncler giacca vendita said...

liave nn undulating surface, Moncler Giacche and their soil 1 highly productive; ho southern, including tho Blankenbtirg territory, which lie within tiiolatits of the ITarx, Moncler abbigliamento are composed of a succession of mountains, In part well wooded, and studded wii highly cultivated valleys. The aspect of the whole of the duchy is indicative of stood orderMoncler presa J prosperity- The principal articles of home manufacture exported, are timber, yarn, Moncler cappotti grain, oil, chicory- madder, leather, hops, and ironware, amounting to about £130,000 per —i.

Anonymous said...

iOS 1.0.7 is broken. Doesn't work on iOS 3.1 and can't upgrade to 4.2. Please fix.