Wednesday, August 10, 2011

1 comments:

Anonymous said...

Version 6.1 is missing the latest iMac, namely the "iMac (21.5-inch, Late 2011)", 3.1 GHz Core i3 model:

http://support.apple.com/kb/SP634