Saturday, September 01, 2018

7 comments:

Unknown said...

Your report that 2011 MacBook Pros can use the latest version of macOS is incorrect.

Elijah said...

I love mactracker on my iphone but can you make a version for windows please? Keep up the good work!

Brandon McLennan said...

Thanks for the blog.Thanks Again. Awesome shadow fight 3 mod android hitman sniper Android geometry dash mod download

virk said...

@Unknow: The current Mactracker-version considers High Sierra as latest OS and not Mojave.

Richard Majece said...

It will be great idea to read more about education in Andorra before college. You can use it in order to make right decision

Joni H said...

Latest version (7.7.5 build 372A1) claims that MacBookAir3,1 (MacBook Air (11-inch, Late 2010) is compatible with latest release of macOS but this is incorrect. That model is only compatible with High Sierra (10.13.x).

Anonymous said...

Hello. Please add Mojave to the app and I will donate.
Here is the compatibility article: https://support.apple.com/kb/SP777
Thanks!