Friday, November 15, 2013

6 comments:

Yebubbleman said...

Why is iOS 7 now required? And what am I supposed to do on devices that are stuck on iOS 6? I depend on Mactracker for my work!

Angel Galan said...

Congratulations for your app. I really love it.
I only miss in my iPad (and iPhone) version the Mac Version section "My Models". It would be great for me.
And Synchronize between them would be sheer bless!

Thank you!

Anonymous said...

I would like to have support for earlier iOS versions as well. Maybe you can keep the older app and put it separately on the app store?
Otherwise great app!

jay paul said...

Excellent post and wonderful blog, I really like this type of interesting articles keep it u.

Acer - Refurbished - 11.6" Aspire One Netbook - 2 GB Memory - 320 GB Hard Drive - Burgundy Red

Acer - 11.6" Aspire One Netbook - 4 GB Memory - 320 GB Hard Drive (AO725-C7Xkk)

Wyatt Wong said...

How do I change the flag in "Country of Manufacture" ?

Stephen Rendle said...

Dropping iOS 6 support was a bad mistake